Suse11 updating

Rated 4.24/5 based on 808 customer reviews

AWS customers running SLES on Amazon EC2 receive access to the base images (AMIs) and updates from SUSE.

Q: What versions of SLES are available on Amazon EC2?

Pricing for all instance sizes and AWS regions can be found on the EC2 Pricing page. Q: How do I find out if I am eligible for the Amazon Free Tier?

They are for very rare opportunities and to be used by people who know exactly what they do.

If the package manager tells you that you need to install/update other packages too you simply repeat the above process for these. bakunin Hi, I am trying to install Open FT and got the following message: usmlva0001tsrv:/mnt/iso/linuxi64 # ./error: Failed dependencies: 6.1()(64bit) is needed by PCMX-6.0A90-05.ia64 6.1(GLIBC_2.2)(64bit) is needed by PCMX-6.0A90-05.ia64... The system is a well used P4 that had XP pro on it.

I am wanting to update glibc-2.2.5-179 to glibc-2.3.2-6.i586so that I use a packages called metamail-2.7.19-783.i586.rpm, which also needs sharutils-4.2c-492.i586installed.

Q: What is SUSE Linux Enterprise Server (SLES) on Amazon EC2?

Leave a Reply